Results 1 to 2 of 2

Thread: Help New build

  1. #1
    Joined
    Sep 2003
    Age
    44
    Posts
    10

    Help New build

    Hi, I am loading windows 8 on a new build. The motherboard is asus p8z77v-premium with the MSATA built in. Processor and the memory, graphics card, and sound card all posted correctly. Entered bios correctly.

    I am running a 512GB Crucial M4 SSD loading windows 8. The SSD is not recognized on the boot order screen, however when going into the advanced menu it shows up. I successfully loaded up windows 8. After about 2 hours of inactivity, the computer would crash and no longer wake to mouse or keyboard. I updated the firmware on the M4 and this problem seems to be solved.

    However, when I go into disk management, windows 8 seems to have put some information like system on the MSATA. I am not sure why?

    Should I try loading windows again, or just remove the MSATA for now and reload windows on the SSD again.

    thanks
    Rex

  2. #2
    Joined
    Jul 2002
    Location
    Cornelius, OR
    Age
    68
    Posts
    18,111

    Re: Help New build

    If you are up and running why not leave it alone. I have the same SSD with Win 8 and that comp is down for the count right now. I am very interested in your problem as it might be related.

    I don't know what MSATA means, but possibly SATA Memory which would be your SSD.

    Somebody with a brain will be along and give you the true scoop, just don't let paranoia overcome.... like I do
    There are advantages to being retarded...and I'm taking advantage of all of them.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •