Results 1 to 2 of 2
  1. #1
    Joined
    Nov 2002
    Location
    In bed with one of my avatar AMD girls :D
    Age
    37
    Posts
    8,876

    Valve particle simulation benchmark on 8350?

    Im trying to input the cvar for it to use 8 threads since I notice its only using 4.

    The command in HL2 or any other source game is -threads x, where x is the number if threads you want.

    But I cant seem to get it to work with this benchmark since it runs from a .bat file.

    Where would I put the command to make it use 8 threads?

  2. #2
    Joined
    Nov 2002
    Location
    In bed with one of my avatar AMD girls :D
    Age
    37
    Posts
    8,876

    Re: Valve particle simulation benchmark on 8350?

    Found this:

    http://forums.guru3d.com/showthread.php?t=307987

    Its a different command you have to run in cmd prompt and start the batch file from there.

    I input particle_benchmark.bat -p 8

    Im not to familiar with cmd prompting so did I do it right? I dunno I ran it like that and most I saw CPU usage go up to was like 67%, I want it to use 100%

    Am I missing something? Did I input the correct command?

    NM that particle bench is different then valves I just noticed.

    Hmm, Im gonna go smoke a bowl with Gabe Newell maybe he will give me the trade secret to get this done....
    Last edited by Poci; 08-29-2013 at 05:15 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •