Results 1 to 2 of 2
  1. #1
    Joined
    Oct 2004
    Location
    Toms River NJ
    Posts
    948

    Need help with Audigy 2 ZS Platinum and Audacity

    Hey guys I just installed my old Creative Labs sound card. Audigy 2 ZS platinum.
    It sounds great, however I ran into a snag. I was using Audacity to record from time to time when using the on board audio.
    Now after installing the sound card I can't get Audacity to record. I thought I had all the settings correct.
    Any ideas?
    Thanks in advance.
    Pete

    Windows 7 pro 64 bit
    Gigabyte GA990FXA UD3
    AMD Phenom II 965 black edition
    Corsair RAM 16gb 12800
    Pete

  2. #2
    Joined
    Oct 2004
    Location
    Toms River NJ
    Posts
    948

    Re: Need help with Audigy 2 ZS Platinum and Audacity

    Quote Originally Posted by MixedNuts View Post
    Hey guys I just installed my old Creative Labs sound card. Audigy 2 ZS platinum.
    It sounds great, however I ran into a snag. I was using Audacity to record from time to time when using the on board audio.
    Now after installing the sound card I can't get Audacity to record. I thought I had all the settings correct.
    Any ideas?
    Thanks in advance.
    Pete

    Windows 7 pro 64 bit
    Gigabyte GA990FXA UD3
    AMD Phenom II 965 black edition
    Corsair RAM 16gb 12800
    Removed the card last night. I'm using the on board audio. Everything works again and the sound is even better. Oh well.
    Pete

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •