Results 1 to 3 of 3
  1. #1
    Joined
    Jul 2014
    Posts
    3

    Can't enter BIOS setup using Del key,keyboards do work once I boot LinuxCD or Windows

    I've got this legendary socket 939 motherboard DFI LANParty UT SLI-DR Expert chipset nForce4 SLI almost new only one SATA port is somewhat messed up missing those plastic parts from both sides , bought this baby really cheap ~ 55 $ from well known Romanian e-bay like site okazii.ro , and I put it on my FX-60 dual core processor ( yeah , the most powerful unlocked socket 939 era processor! ) and some cheap KINGSTON value memory and tried to boot my rig.My problem now is:I know this motherboard is working those 4 red diagnostic LEDS start 4,3,2 next only one left so no "4 LEDs of death" syndrome for me and the onboard speaker beeps only ONCE which I know is a good thing but after that I cannot enter BIOS to setup things as I need because Del key on my PS2 ( and I tried with USB keyboard , too ) keyboard is NOT working as it should do I press that key and the result is 0 nada nothing , first I see the boot logo from DFI after that I see these error messages "CMOS checksum error - defaults loaded , press F1 to continue or Del to enter setup" and when I press F1 sometimes I see this message "Verifying Pool Data and Backup CMOS OK!" and other times I see "Sil3114 SATA RAID Press Ctrl-S or F4 to enter RAID utility".One more thing to add is that I can actually use boot menu selection using Esc key to select HDD,CD-ROM or some other options like floppy disk or USB stick boot and the motherboard can actually boot using CD/DVD I already tried UBCD rescue CD and some Linux live distros to see if it's not a problem with my FX-60 processor and I'm happy that it is working well is all good no problem there actually I've seen it's name and working frequency ~ 2616 Mhz at POST screen so it can't be defective or fryed and neither the mobo, please help me solve this little problem with my mobo.

  2. #2
    Joined
    Jul 2014
    Posts
    3

    Re: Can't enter BIOS setup using Del key,keyboards do work once I boot LinuxCD or Win

    Bumping this one!

  3. #3
    Joined
    Feb 2004
    Location
    Janesville, Wi
    Posts
    6,453

    Re: Can't enter BIOS setup using Del key,keyboards do work once I boot LinuxCD or Win

    This worked for me a very long time ago...

    The proper Clear CMOS recovery. Not to be confused with a Normal CMOS Clear.

    You can not use a USB keyboard for this procedure. You must use a PS2 keyboard.

    ------
    Remove power from the rig by pulling the plug or switching the PSU off.

    Move the PC Speaker jumper to the ON position.

    Remove the Battery.

    Move the CMOS jumper to CLEAR.

    Press the Start Button on the case or motherboard to drain the capacitors.

    You may leave the board in this condition for as long as it takes to clear the CMOS. If a short 30 second clear or a 15 minute clear doesn't work, try an 8 hour clear.

    Plug in a PS2 Keyboard.

    Put one stick of RAM in the slot marked DIMM2.

    Move the CMOS jumper to Normal.

    Replace the Battery.

    Press and hold the Insert Key on the Keyboard.

    Apply power to the rig by plugging the power in or using the switch on the PSU.

    Press the Start Button to power the rig up.

    When you hear the BEEP, release the Insert Key and press the Delete Key on the Keyboard.

    Once you enter the BIOS set the DATE and TIME then Load Optimized Defaults.

    Save and Exit.

    Enter the BIOS again and set it up the way you want for your particular rig.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •