Results 1 to 3 of 3
  1. #1
    Joined
    Jan 2003
    Location
    Carol Stream, IL USA
    Age
    66
    Posts
    371

    Win 8.1 Won't Connect Automatically To Network

    I've recently changed Internet providers and setup a new home wireless network. I'm using a Netgear E6300 for my wireless router. I've got a Hiro n wireless adapter. My OS is Win 8.1. My problem is that every time I turn on my computer after it's been off for awhile I have to manually login to my wireless network, my computer won't logon automatically. I'm just guessing here but I think the reason that this is happening that I have 27 seven wireless network profiles listed in my Wi-fi networks. How do I eliminate a bunch of these profiles?

    Of course, my problem with logging on might be something else entirely. So any help would be greatly appreciated.

  2. #2
    Joined
    Jan 2003
    Location
    Carol Stream, IL USA
    Age
    66
    Posts
    371

    Re: Win 8.1 Won't Connect Automatically To Network

    Just thought I'd mention that I got things figured out.

  3. #3
    Joined
    Aug 2016
    Location
    Canada
    Posts
    125

    Re: Win 8.1 Won't Connect Automatically To Network

    Lol just I was about to answer your question saw your next post. Good to know you got it resolved.
    P.S. How wonderful it be when all the members who have asked questions would mention once their issues get resolved. Would save much time and others as well would benefit from the solutions.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •