Results 1 to 5 of 5
  1. #1
    Joined
    Sep 2015
    Posts
    5

    PC keeps restarting at BIOS Splash

    Hi All,

    I have the following rig -

    CPU - Core 2 Duo e4500 2.2Ghz( OCed to 2.6Ghz, voltages set to auto,ram speed set manually to as close to as 800mhz)
    Motherboard - Gigabyte P35-S3G
    Ram - 2x 2GB Corsair DDR2 800
    GPU - MSI 8800gt 512mb Factory overclocked
    PSU - Corsair VX 450W
    HDD - 1x 320GB Seagate 7200rpm running Linux Mint 17.1 64bit
    1x 1TB Samsung 7200rpm running Windows 7 32 bit and storage
    Case - CoolerMaster RC330 with one case fan plugged into the motherboard
    Keyboard - Basic PS/2 TVS Keyboard
    Mouse - Microsoft Comfort Optical Mouse 3000 USB, with both the clicks not working properly. The left click has degraded in the past month or so

    After a recent repair of the motherboard(3-4 weeks ago) I am again facing issues of a very similar nature.

    Earlier(before the repair), the system would suddenly restart on its own whether I was simply browsing the web or playing some games. The system would switch off all of a sudden and not restart completely. All that would happen was that the fans(GPU,CPU,PSU and case) would power on and then power off, repeatedly with nothing outputting on the display and no bios beeps. So I called a local repair guy who checked the PSU and then said it was a problem with the motherboard, took it away and got it back repaired. He never told me what exactly he repaired on the motherboard but said that it was at the component level.

    The system seemed to be working fine till a few weeks ago. This time the system would suddenly switch off, BUT fully restart back into either OS. I called the guy up telling him what was happening but he didnt come.

    I then started using the system with the case door open and the restarts stopped happening so frequently.

    Now recently another problem has sprouted up. Day before yesterday, while typing an email, I dragged and dropped a few sentences from the browser to the email client. Oddly, the text, even though it got copied to the email text box, was still there on the screen in its original form. Like an image in the backdrop that wouldn't go away. THinking it was a bug I closed the email client and found to my suprise that the text image was still there on my desktop, on top of my wallpaper. Again, thinking it was probably because of not formatting Windows since I installed it I tried refreshing the desktop but it didnt work. So I restarted the system and now the keyboard's not working properly! Then I restarted the system again, plugging and unplugging the keyboard but in vain. AND then, my system simply refused to go beyond the motherboard splash screen. It kept restarting till the splash screen.

    So to troubleshoot the problem, I unplugged my hard disks and found that the system booted up till the before the OS selection screen. Thinking it was a problem with one of my hard disks, I plugged in the Windows terabyte hard disk back and the system booted up. So I got back to using it as normal to finish some work and again the keyboard stopped working. It started making beeping noises while typing even though I wasn't pressing more than 2 buttons at a time. I restarted the system and lo and behold, it doesn't restart beyond the splash screen. Thinking it was a problem with the hard disks again, I unplugged it, and the system still wouldn't restart which I think rules out that the hard disks are the problem.

    So tired of this voodoo, I left the system switched off and reverted to my laptop. I called the repair guy and showed him the system. The system booted up fine into windows and worked but after a while the keyboard stopped working. He restarted the system a few times and it booted into windows but without the keyboard working. He suggested to take the whole case with him to try it out but I was hesitant as I didnt want to give him access to my hard disks. He then suggested me to use the desktop without the case door and change the extension board that everything was plugged in as it looked quite old.

    About to end soon, so hang in there!

    So I got a new extension board with 3 LED lights that light up in certain combinations if there's a problem. I plugged it into my mains wall socket and noticed that the middle yellow LED was dimly flickering EVEN THOUGH THE SWITCH WAS OFF AND NOTHING WAS PLUGGED INTO THE BOARD! So I switched it to another wall socket and when I turned the board on, it showing me a combination of LED lights that says that the live and neutral are reversed. Thinking that maybe the board's being a bit too voodoo, I plugged in the desktop and booted successfully into windows. 10 minutes into using it, the keyboard stopped working again! I restarted it but the keyboard wouldn't work.Thinking it was a keyboard problem I tried a few really old but dodgy ones and even they didnt work. And after a few restarts, the system again fell back into restarting at the motherboard splash screen. I checked it with the hard disks and the keyboard unplugged and plugging both the ram modules one by one into every slot but it didnt fix the problem.

    So, I have given up now on trouble shooting it myself.

    What do you think could be the problem? Could it be something overheating and then not working properly? Could it be that my house's faulty electricals have over time damaged something? How should I go about diagnosing it?

    Also out of curiosity I loosened the heatsink on the motherboard MCH and am not able to tighten its screws back The screws seems to have a spring action . Any advice on that would be much appreciated too.

    Sorry for this being a bit too long.

    Thanks!

  2. #2
    Joined
    Sep 2015
    Posts
    138

    Re: PC keeps restarting at BIOS Splash

    Are you plugged directly into wall? Have you swapped power cables?

  3. #3
    Joined
    Sep 2015
    Posts
    5

    Re: PC keeps restarting at BIOS Splash

    Quote Originally Posted by Spyd3r View Post
    Are you plugged directly into wall? Have you swapped power cables?
    No. The computer's plugged into an extension board( with the monitor, speakers and router) which is then connected to the wall. I have also changed the socket to another one as the previous one was leaking a bit of current as one of the small LEDs on the extension board was flickering even with the wall socket's switch in off position! This other wall socket however has the live and neutral reversed,according to the lights on the extension board.

    By power cables, you mean the one that goes from the PSU into the extension board? If so, no. Shall I try swapping it with one from an old CRT monitor? What should I look out for before swapping?

  4. #4
    Joined
    Sep 2015
    Posts
    5

    Re: PC keeps restarting at BIOS Splash

    Ah never mind about the cable. The older one is a 6A one but the newer one's a 10A. Would have to swap with my current monitor cable instead which is 10A

  5. #5
    Joined
    Sep 2015
    Posts
    5

    Re: PC keeps restarting at BIOS Splash

    Ok. So I swapped it for my monitor's power cable and the problem still persists. But something odd happened

    The keyboard stopped working as usual and I kept restarting to see where exactly in the BIOS would the system hang. But it wouldnt and would boot to Windows but without the keyboard working as before. So I kept restarting it manually to see if I could replicate the fault but this time actually see without the splash screen where it would restart. After many restarts till the login window but without the keyboard working,it got to the 'verifying DMI Data' message and in a flash restarted, without completing the verification. But this time the keyboard started working! And is working fine till now. Really odd! Can the keyboard itself be the problem? Its a bog standard ps/2 keyboard.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •