Results 1 to 3 of 3
  1. #1
    Joined
    Dec 2015
    Posts
    1

    Weird CPU spikes after upgrading CPU

    Hey all,

    https://pcpartpicker.com/b/prLD4D -- Current build

    Running Win 10 Pro
    Had G3258 installed as of this morning (overclocked)
    Received new Core i5 4690k.
    Booted system up, went into BIOS and turned off overclock on G3258.
    Booted into Windows 10.
    Shut down properly.
    Installed new i5 4690k
    Booted into BIOS to make sure OC is turned off (verified yes)
    Boot into Win 10 and icons/desktop are flashing constantly.
    Hit task manager and see Windows Error Reporting is pegged at 100%
    Can't shut down properly. Booted into safe mode with no 100% CPU spike.

    Any thoughts?

    I'm currently still in Safe Mode running an SFC /scannow and will be doing a disk check afterwards. I got into the event viewer and noticed a LOT of errors dealing with explorer.exe crashing

  2. #2
    Joined
    Jun 2012
    Posts
    179

    Re: Weird CPU spikes after upgrading CPU

    Did anything ever come of your SFC /scannow?

    I'm spitballing here, but I would make sure BIOS is updated. Next, just to eliminate it from the equation, uninstall the GPU and just use integrated for now. Finally, re-install OS.

    Hope this helps.

  3. #3
    Joined
    May 2015
    Posts
    45

    Re: Weird CPU spikes after upgrading CPU

    This was a huge bug with the windows 10 launch....

    http://answers.microsoft.com/en-us/i...2a3e3ea?auth=1

    From what I remember (when I fixed a friends laptop months ago) I had to ditch all graphics drivers and start fresh. I went a little overboard though and wiped the windows 10 install for a clean windows 7, then upgraded to windows 10 and removed all display drivers and installed the new ones.

    I did this by getting all drivers ready on a flash drive just in case.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •