Results 1 to 2 of 2
  1. #1
    Joined
    Feb 2016
    Posts
    1

    Gigabyte GA-X99-UD3

    So, here's the deal; I jumped ship, for now, from AMD to Intel and decided to go with the 5820k, GA-X99-UD3, and 16 GB (2x8GB) HyperX Fury 2133. I rolled up to BIOS F20, probably a mistake on my part, but I kept reading about how the stock UEFI version was causing BSOD's left and right. No biggy, I says to me, updating the BIOS is super easy these days. All done and no issues from what I can see, yet no tangible improvements for me to take advantage of. I have the damnedest time trying to overclock with this board though. Maybe the learning curve is different with Gigabyte over Asus? With my 8350, I punch in the multiplier, fiddle with the voltage a bit, and bam, all good. With this board though, I fiddle with the the multiplier, the uncore, AND the voltage, turn off turbo boost, and I still get a fluctuation from 3Ghz to my desired 3.8Ghz. Is there something that I am missing? Is the C6 state causing this? Is there some hidden feature that I just keep overlooking? A bit of help would be very much appreciated!

  2. #2
    Joined
    Dec 2014
    Posts
    9

    Re: Gigabyte GA-X99-UD3

    Yea, could be the C6 messing around! Personally don't have experience with Gigabyte these days, but I think should be pretty good oc'er from what I heard.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •