Results 1 to 4 of 4
  1. #1
    Joined
    Feb 2008
    Location
    PA
    Posts
    119

    Dymo is asking to choose profile every time you open it...

    I have a dymo label printer 400 turbo, every time I open it it always asks for outlook profile.
    If outlook 2010 home and office is open it wonít ask for the profile.
    Went to control panel, mail, show profiles, outlook is the only one in there and is set to always use this profile.

    I have win10 set up on one ssd drive where it is working like it should.
    I installed win10 on a second ssd drive and that is where I am having this problem.
    Seems like it may have something to do with onedrive, Iím not sure but I canít figure it out.

    Any suggestions?

  2. #2
    Joined
    Feb 2008
    Location
    PA
    Posts
    119

    Re: Dymo is asking to choose profile every time you open it...

    This seems to be a problem with the dymo software in windows 10. If i get an answer from them i will post it back here.

  3. #3
    Joined
    Aug 2016
    Location
    Canada
    Posts
    125

    Re: Dymo is asking to choose profile every time you open it...

    Mail Setup can be found in the Control Panel (Mail), Outlook has to be closed to apply these settings.

    Open Control Panel
    Open Mail in Control Panel
    Under Profiles: Select - Show Profiles
    Select Radio Button - Always Use this Profile (Outlook - in Drop Down)

  4. #4
    Joined
    Feb 2008
    Location
    PA
    Posts
    119

    Re: Dymo is asking to choose profile every time you open it...

    That does not work, tried multiple times, even dymo tech support couldn't figure it out after taking over the computer on their end. They were supposed to get back to me with a resolution but I never heard back from them. I ended up purchasing a new labelwriter and it works fine. I also was able to get the old one to work with an older ver. of their software.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •