Results 1 to 2 of 2
  1. #1
    Joined
    Mar 2016
    Posts
    21

    Is my SSD Samsung Evo 850 failing?

    Hello. My SSD: Ssd Samsung Evo 850 250 GB, motherboard Asus Sabertooth Z97 Mark 2 UEFI.




    So i want to write about my issues with Windows 10 just before format, when i was on MBR partition. I want to be sure that my SSD is fine or not.
    So listen.


    Windows 10 get somehow broken.
    First. When starting Windows 10 boot loader starts by "preparing automatic repair" and diagnosing pc. Then after this i get screen with Your pc did not start correctly or Automatic Repair couldnt repair your pc . And when i click restart then Windows 10 boot fine. So i am needing 2 boots to boot properly to windows. Automatic repair started every restart of pc, every start of pc.


    Next.When i was in Windows 10. Task manager and event viewer was not responding and some of the applications stop responding. I was clicking and nothing happening.




    I am actually on fresh formatted disk and installed Windows 10 in GPT partition . And no issues anymore. But i make topic because i want to be sure that issue before format was caused by ssd or not.


    Somebody with the same SSD Samsung Evo 850 get similiar issues and ssd was faulty.


    He said:
    "The system repair and failures to boot would definitely imply bad drive, though you should do a cursory check of things like cables. For what it's worth I had a 250 GB EVO 850 fail in exactly the same manner a few weeks ago. Dropped in a new 850 pro and all is well."


    I am little confused. Maybe it is something with disk like he is describing? ( he get the same sdd like me Evo 850 250 GB )
    System repair and failure to boot always definitely imply bad drive?


    I check smart and its fine, no errors in memtest86, and i have normal good SSD benchmark scores. Any ideas why i was get problems like that before format? It was related to my SSD like he said?
    Here is my smart from magician ( GOOD ) :

  2. #2
    Joined
    Aug 2016
    Location
    Canada
    Posts
    125

    Re: Is my SSD Samsung Evo 850 failing?

    Well this sounds to me like a boot sector virus or bootkit/rootkit got a hold of your windows installation. The format or better yet secure erased would have taken care of that.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •