Results 1 to 9 of 9
  1. #1
    Joined
    Jan 2003
    Posts
    170

    Temps a little high I think

    I have a Corsair H105 and a 6700k. I also have a GTX970. My temps have always been great. About 25C to 55C at extreme loads I believe. I had a case fan going bad. Replaced it with a noctua fan that actually blows more air. Using Core Temp, I checked my CPU temp. Looked good. About 25C idle. Every time I open a program, it jumps to 60C upto 70C sometimes. I have seen it go higher too. I reapplied thermal paste. (Noctua NT-H1) No change. MAXIMUS VIII RANGER mobo. In bios, under monitor I think, water pump has an RPM so it looks like its running. What else could be wrong? Could H105 be going bad? (doesn't look like)
    Heatware Id: c2483
    Heatware

  2. #2
    Joined
    Feb 2004
    Location
    Janesville, Wi
    Posts
    6,377

    Re: Temps a little high I think

    Does the temperature stabilize at the higher value(s) ?

    Have you tried another temp monitoring software (speedfan, hwinfo, etc.) ?

    Best guess is the pump isn't running full speed. You would need to turn off the temperature control in the bios, and make it run 100%


  3. #3
    Joined
    Jan 2003
    Posts
    170

    Re: Temps a little high I think

    I looked in bios setup. I have CPU Q-Fan Control set to PWM Mode and Water Pump Control set to Disabled
    Heatware Id: c2483
    Heatware

  4. #4
    Joined
    Jan 2003
    Posts
    170

    Re: Temps a little high I think

    And no temp seems to come in short spikes during normal use, however if I run a scan with Windows Defender it goes 67-70 on all cores steadily
    Heatware Id: c2483
    Heatware

  5. #5
    Joined
    Feb 2004
    Location
    Janesville, Wi
    Posts
    6,377

    Re: Temps a little high I think

    Quote Originally Posted by 2483 View Post
    I looked in bios setup. I have CPU Q-Fan Control set to PWM Mode and Water Pump Control set to Disabled
    You want the exact opposite.

    you want the pump at 100%


  6. #6
    Joined
    Jan 2003
    Posts
    170

    Re: Temps a little high I think

    Ok I wasn't sure about that. The other two options for pump control are pwm mode and dc mode,
    so dc mode correct?

    Thanks for the help
    Heatware Id: c2483
    Heatware

  7. #7
    Joined
    Feb 2004
    Location
    Janesville, Wi
    Posts
    6,377

    Re: Temps a little high I think

    yes, DC mode.


  8. #8
    Joined
    Jan 2003
    Posts
    170

    Re: Temps a little high I think

    I was hoping that fixed it but still have very high temps depending on what I'm doing. No change

    I can't play games at 80C
    Last edited by 2483; 03-20-2017 at 07:40 PM.
    Heatware Id: c2483
    Heatware

  9. #9
    Joined
    Feb 2004
    Location
    Janesville, Wi
    Posts
    6,377

    Re: Temps a little high I think

    Then I'd suspect the pump is defective


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •