Results 1 to 3 of 3
  1. #1
    Joined
    Mar 2016
    Posts
    23

    I am not sure that my 1080 Ti Fe working sometimes correctly.

    Hi.
    My card just sometimes doing weird. And sorry for my language oki? Most usually card is on fan auto fan 49-50% and when temps going max 83-84C there is a throttling in clocks which is normal ,true? But sometimes card goes to 60% fan speed on auto, temps are higher 86C and clocks are higher. This i cant understand. Maybe this is normal? Like i said i dont use oc utilities like afterburner or precision. 0 programs like that. ONly gpuz,cpuz,steam,fraps. Using 378.69 drivers.

    Yesterday i run looped for 20 loops TIME SPY and fan goes to 60% ,clocks was 1700-1800mhz and temps 86C.
    Today i run looped for 20 loops TIME SPY and fan goes to 49% ,clocks was 1600-1700mhz and temps 83-84C. Why?

  2. #2
    Joined
    Feb 2004
    Location
    Janesville, Wi
    Posts
    6,386

    Re: I am not sure that my 1080 Ti Fe working sometimes correctly.

    Simple answer...Power and/or Temp target variance. Boost clock shenanigans.

    IF you did use afterburner or precision x you could move the power and temp target sliders to your liking.

    With that being said, I move my fan to 100% and power and temp targets to max.

    That way I can achieve the maximum boost clocks for the maximum amount of time before the card throttles.


  3. #3
    Joined
    Mar 2016
    Posts
    23

    Re: I am not sure that my 1080 Ti Fe working sometimes correctly.

    yes but why it is so random?

    Yesterday i run looped for 20 loops TIME SPY and fan goes to 60% ,clocks was 1700-1800mhz and temps 86C.
    Today i run looped for 20 loops TIME SPY and fan goes to 49% ,clocks was 1600-1700mhz and temps 83-84C. Why?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •