Results 1 to 3 of 3
  1. #1
    Joined
    Jan 2003
    Location
    Carol Stream, IL USA
    Age
    66
    Posts
    373

    Audio Problem: Speakers Or Sound Card

    I"m having an audio problem when I play music on my speaker system (Altec Lansing VS4121 2.1) on my PC. I'm using a Sound Blaster AE-5 sound card. The problem is that when I play music through the speakers the music fades in and out, some songs play well and others I can barely hear. I'm having trouble trying to figure out if this is sound card related or the speakers. These Altec Lansing speakers I've used for longer than I can remember. The sound card was purchased in the last year. What I've just mentioned would leave me to believe it's the speaker system, unfortunately I don't have a another set to plug in and see if that might be the problem. Any comments would be appreciated.

  2. #2
    Joined
    Feb 2004
    Location
    Janesville, Wi
    Posts
    6,413

    Re: Audio Problem: Speakers Or Sound Card

    are all the audio levels of whatever you are playing the same ?

    Volume levels on my personal collection vary wildly.

    some of the streaming players (spotify, etc) will automatically do the volume leveling if you set them to do so.


  3. #3
    Joined
    Jan 2003
    Location
    Carol Stream, IL USA
    Age
    66
    Posts
    373

    Re: Audio Problem: Speakers Or Sound Card

    Thanks for taking the time to try and help, mmettin. I finally figured out what the problem was, it turned out to be a software problem and not a hardware one. Had some settings on the audio software for my AE-5 set wrong. Changing those fixed the problem.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •