Results 1 to 9 of 9

Threaded View

Previous Post Previous Post   Next Post Next Post
  1. #1
    Joined
    Jun 2016
    Location
    Halifax, NS, Canada
    Age
    31
    Posts
    13

    Nvidia Drivers killed Sound Drivers?

    Hey guys,

    Last night, I updated my video (Nvidia) drivers, and after restarting I noticed an "X" over my sound icon in the system tray. In the past (long ago) I'd seen this happen, but not for some time. I tried re-installing the sound driver (worked prior) with no luck. I also checked Bios just to be 100% sure the device was still active (it is).

    Googling this issue is useless because 99% of results are people unaware you can switch playback devices having it change priority / default after driver install. All sound devices show up in device manager, but in their properties read the following;
    "Windows cannot start this hardware device because its configuration information (in the registry) is incomplete or damaged. (Code 19)"

    If anyone has experienced this, your experience and information would be gladly appreciated! I don't want to format!
    Screenshot of issue + System specs below;



    • CPU - AMD FX-8150
    • MOBO - Asus Sabertooth/TUF 990FX (orig not v2/v3)
    • GPU - Asus 1060 6gb (poop model)
    • PSU - Rosewill Lightning 1000w
    • Storage (A) - 2x Sandisk 240gb SSDs (RAID-0)
    • Storage (B) - WD 1TB Black
    • OS - Windows 8.1


    Thank you very much for taking the time to read this!
    Last edited by Fourty7; 02-09-2019 at 03:01 PM.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •