Results 1 to 4 of 4
  1. #1
    Joined
    Apr 2015
    Posts
    3

    Resolved MSI RTX 2060 VENTUS 6G OC will not boot.

    I just purchased a MSI rtx 2060 VENTUS 6G OC. I cant get it to boot. I have an older motherborad, ASUS p8z68-v gen3 (latest BIOS). I think it may be a compatibility problem but wanted to post here to see if there are any other ideas. Old card I replaced was AMD 7000 series. Here are my PC specs.

    Asus P8Z68-V GEN3
    Intel 2700k
    650 PSU

    After installing the card I get to a tiny window of the ASUS screen in the middle of my display saying press del to enter setup. I'm unable to enter setup. The screen seems locked up. After about 30 seconds the monitor looses signal then comes back sporadically. I have tried DisplayPort and HDMI. Any other ideas on what could cause this?

    Thanks in advance

    Bryan

  2. #2
    Joined
    Aug 2000
    Location
    Vvardenfell
    Age
    58
    Posts
    10,866

    Re: MSI RTX 2060 VENTUS 6G OC will not boot.

    That PSU seems a little feeble? Assuming any auxilliary power connectors on the GFX card are properly plugged in (been there, done that) then I'm wondering if there isn't enough power to fire up the graphics?

  3. #3
    Joined
    Apr 2015
    Posts
    3

    Re: MSI RTX 2060 VENTUS 6G OC will not boot.

    Quote Originally Posted by Meridian View Post
    That PSU seems a little feeble? Assuming any auxilliary power connectors on the GFX card are properly plugged in (been there, done that) then I'm wondering if there isn't enough power to fire up the graphics?
    I was able to figure it out. Once I disable the full screen logo from the bios I was able to see the error message.
    It failed at overclocking. I was able to press F1 and reset the settings. This fixed the problem and everything is working perfectly.

  4. #4
    Joined
    Aug 2000
    Location
    Vvardenfell
    Age
    58
    Posts
    10,866

    Re: MSI RTX 2060 VENTUS 6G OC will not boot.

    At least you sorted it - and thanks for letting us know. Although I should have asked if you changed anything before it happened...

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •